
Audacity 101

File management

When working with any audio editing program, good file management becomes crucial.

When working with Audacity, it is better to have your files on your computer or an external 
hard drive with a fast connection either firewire or thunderbolt. While you can use a USB 
drive/stick it may be painfully slow.

Best option when starting a new project; create a New Folder (I prefer the Desktop but 
that’s just me) call it your project title, then in that Folder create several new Folders, 
depending on your project. For example; Narration, Interviews, Vox Pops, Music, SFX, 
Ambience, etc.

It’s just a way to compartmentalize what’s in your project. So it’ll end up looking something 
like this;

That way you can drag/copy+paste your recorded audio files into the right folder - you 
don’t have to do this but it may help you later with workflow.

Here I have an audio file of dialogue that I’ve re-titled to remind me what that track is 
about, (I’ve also put it into the Interview folder because I’m not pedantic enough to create 
another folder called ‘Dialogue’).

Now we need to import the file into Audacity, so open up Audacity and be prepared to 
bring in your files.
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Importing Audio

This is the Audacity interface, it’s pretty straight forward and similar to most other audio 
editing programs

When importing audio there’s several ways to accomplish this;
- click & drag your audio file into the large grey mass or
- file -> import -> choose file
- shift+⌘+I (this could be shift+command+I on PC...but I haven’t used a PC for close to a 

decade now)
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Once you’ve imported, you’ll get this warning prompt box:

This gives you 2 options: to either make a copy of the files or to read the files from the 
original - the choice is yours, but to prevent nightmares down the road of lost files/corrupt 
files/sobbing on the editing bay floor and with a frantic phone call to your tutor at 4am in a 
mess wondering what to do now - click ‘make a copy’.

Now, before anything else, go to file -> save project as

You’ll get another warning prompt, just click okay 

This will give you several options of where to save your project, my personal preference is 
to save in the main project folder, so if you go back to the it you’ll see a few things pop up;

The .aup file is audacity making notes of all the edits, tweaks and changes you do and 
double-clicking on it will open the project in Audacity. The _data folder is the audio files 
converted.
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Congrats - you’ve now successfully imported an audio and will look a little something like 
this;

This is a visual representation of a soundwave.

note: the track I’m working on is a stereo track, but you can split the track easily to mono 
and then delete one track so it’s less space intensive. Simply click the track title and go 
down to ‘Split Stereo to Mono’. This is important if your final project needs to end up as 
mono, but deleting one or splitting is not necessarily a good idea if you’re going for a 
stereo effect.

Now that we have a healthy looking soundwave, it’s your job to cut, paste, delete, record 
and import other audio, add music, sfx, treated audio and whatever else tickles your fancy 
to create an amazing masterpiece.
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Editing Tools

First things first, get familiar with some of the buttons on the interface. The most important 
ones are;

Selector Tool, Envelop Tool, Draw Tool, Zoom Tool, Time Shift Tool and Multi Mode Tool

Selector: ! Use to highlight selections of audio by clicking and dragging across the 
! waveform. The greyed area is now ready for editing. Pressing play now will 
! only play what you’ve selected. You can also expand the grey area too.
Envelope: ! Use to increase and decrease volume levels at various locations in the 
! waveform. Usually for fading, amping volume for interviews when one is 
! quieter than the other. Creates ‘handle’ points where you can edit the 
! volume
Draw: ! Lets you draw in the waveform, useful in eliminating pops and clicks - have 
! to be zoomed in a lot to use. 
! ALT + click: smoothes an area of audio
Zoom:! Left click zooms in, Right click zooms out
Time Shift: ! Allows you to shift audio files relative to one !another in time. Simple click 
! the section of audio you want to move and drag it left or right.
Multi Mode: ! Lets you perform multiple editing actions depending on the placement of 
! your mouse

Controls; Pause, Play, Stop, Skip to Start, Skip to End and Record

NOTE: A lot of functions aren’t available if you’ve paused the audio, so if you’re 
stuck - make sure you hit stop, not just pause.

Here we have several functions that are accessible elsewhere via keyboard shortcuts, but 
are useful nevertheless:

Cut, Copy, Paste, Trim Audio, Silence Audio, Undo, Redo, Sync-Lock Tracks, Zoom In, Zoom Out, Fit Selection, Fit Project.

Cut: deletes the current selected audio and copies it to the clipboard 
Copy: copies the current selected audio to the clipboard without deleting it
Paste: pastes the audio that’s in the clipboard to the current selected placement
Trim Audio: deletes everything on the track that isn’t what you’ve selected
Silence Audio: silences only the part you’ve selected
Undo: lets you undo actions
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Redo: lets you redo actions
Sync-Lock Tracks: when you have multi-tracks, joins them together so you don’t go out of 
sync
Zoom In: allows you to get a closer look at the audio wave
Zoom Out: when you’ve zoomed in a little too much
Fit Selection: zooms into the selected audio so it takes up the whole workspace
Fit Project: zooms out so the whole project appears in the workspace

Deleting

A large component of editing audio is getting rid of the rubbish. Either unusable content, 
silence, ‘umms’ and ‘ahhs’, irrelevant and superfluous information or just plain getting rid of 
content to hit a particular time restraint.

How to delete in Audacity is fairly straight forward and similar to deleting content in a word 
document.

Using the selector tool, highlight the part of the track you want to delete, then hit delete or 
⌘+K.

That selection is now deleted and the audio after the deletion point in that track shifts to 
the left.
To prevent this time shifting, you have several options; 
1. you can do the same as step one and press the Silence Audio button or ⌘+L.

2. use a Split Cut (ALT+⌘+X) or Split Delete (ALT+⌘+K) and both are found in Edit -> 
Remove Audio or Labels. Cut copies to clipboard, Delete just deletes it

Always re-listen to the audio after a deletion to hear if it’s a smooth deletion or 
needs further tweaking. For better precision, be sure to zoom in on the waveform.
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Moving Audio and Splitting Tracks

There are several ways to move audio around, one way is to split the track; use the 
Selector Tool, click to where you want to separate your track and press ⌘+I or Edit -> Clip 
Boundaries -> Split or highlight the section you want to separate and do the same. The 
first method will create one split, where the second will create two:

Then using the Time Shift Tool you can move those sections of audio along the track or 
even to a new track entirely!

Creating a New Track

Creating a new track is very simple in Audacity, just go to Tracks -> Add New -> Audio 
Track or Shift+⌘+N. This track will be mono, but as you can see there is an option for a 
Stereo Track. If you are using files created with the zoom, you should choose stereo track.
With a second track, you can now move those sections of audio down to the new track, or 
along the track that it’s on.

Protip: Don’t have too many tracks! While it may be appealing to have a new track for 
every little piece of audio that you want to include while developing your aural 
masterpiece, try to limit the number of tracks you use; one for narration, one for interviews, 
one for music and one for SFX is a good rule of thumb and stops your screen from being 
too cluttered.
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Multi-Tracking

Here I’ve created 3 additional tracks and moved some of the audio into those new tracks, 
but as you can see the 4th track is half off the screen, so when I put audio there, it’ll be cut 
off. There are several solutions, and that is to minimize the tracks you’re not working on 
and possibly expanding the track you are working on so that it takes up more real estate.

1. By clicking the arrow underneath the track title, you can minimize the tracks so they 
appear smaller but I want the track I am working on to be easier to see.

2. By moving the curser to the bottom of the track, you can just click+drag until you get the 
desired size you want.
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Mutes and Solos

Working with multiple tracks can also be a little tricky, particularly when you just want to 
focus on one track. The easiest way around this is by either hitting solo on the track you’re 
working on or hitting mute on the ones you’re not.

As you can see, the tracks that aren’t solo’d are greyed out and won’t be audible. 
Note: You can solo several tracks to hear what those ones like together.

Cut/Copy + Paste

Cut/Copy + Paste are very useful functions in audio editing, just highlight the section you 
want copied, ⌘+C to copy (leaves the original) or ⌘+X to cut (deletes the original) then 
move the selector tool over to where you want the audio to go then ⌘+V to paste that in. 
These are also accessible by File -> Cut/Copy/Paste

Mixing Audio

One of the biggest concerns facing audio mixing are consistent and smooth levels, in 
Audacity there is a visualization of the audio and the most important thing to remember is 
to keep the overall volume under 0dB. Between -6dB and -12dB is ideal, but you should 
also listen for any sections that sound louder or softer and adjust them.

A handy tip is to open a similar, professional project and play that to get a rough feel of the 
volume you should be aiming for. Also double check the volume level of your computer, 
you may think your project is very quiet so you boost the levels only to find out later that 
the volume of your computer was just very low.
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Amplify/Normalize

Audacity has many inbuilt effects, these two will make your audio louder, but in different 
ways. Using the selector tool, highlight the audio you want to apply the effect to then go to 
Effect -> Amplify or Normalize.

Amplify will increase all of the section you’ve selected not caring about distortion while 
normalize will take into account your highest peak and only bring it up as much as will 
allow without distortion to the whole section. A good dB to set it to is -3

Before

After Amplify

After Normalize

Note: you can also lower the sound level in Amplify
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Auto Duck

Another useful effect is Auto Duck and it is in the same place as Normalize and Amplify.
Auto Duck is used for when you want one track, particularly music, to be quieter when 
there’s dialogue or narration at the same time.

So for this we need a song and import it the same way you import any audio file and move 
the entire track so it’s above the dialogue.

Here we have the dialogue coming in a little later, so highlight the music track, then click 
Effects -> Auto Duck and you can select how quiet you want the music.

And now you can see where the dialogue comes in, the music has fades in and out.

11



Fade in/Fade out

The song in the above example goes for the full 4 minutes, but we want to edit that right 
down, we can delete it after a certain point but then it just abruptly stops. What you can do 
here is highlight the tail end of the song, go to Effects -> Fade Out and the song will gently 
fade to nothingness. The same can be applied to the Fade In, but it works the opposite 
way.

There are other effects that do a multitude of things all found in the Effects menu. Also, if 
you want to generate tones/white noise, you can go to Generate -> and then select an 
item.

DTMF Tones are the sounds the telephone makes when you push numbers
In Noise you can generate white, pink or brown noise, and they are just different versions 
of white noise.
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Recording Audio

Recording into audacity is pretty straight forward, just click the big red circle, Audacity will 
start a new track and you can record into the program - just make sure you’ve got a decent 
mic and are in an ideal environment. It will generate a Mono track but you can change that 
to Stereo if you would like.

You can also check the recoding level before recording by selecting that in the menu that 
pops up when you click the triangle next to the microphone.

Recording level should be between -6 and -12 dB and should never hit 0 or above, this will 
just sound distorted and terrible. 

Exporting Audio

When you’ve finished your piece, save it one final time (and remember to aggressively 
save throughout your working session - editing software can be unstable at the best of 
times and it can and will crash after 12 hours straight of editing when you didn’t save once, 
so don’t be that guy - keep hitting ⌘+S whenever you remember) and go to File -> 
Export. 

Note: check that mutes and solos are set correctly as well as all audio levels before 
exporting as your export will follow exactly what you’ve done in the project.

You can now save it as a few different file types as well as pick a location to save it to 
(personal preference is the same place the audacity save file is). Name it something that 
stands out; Project Name Final usually works or PICK THIS ONE THIS IS THE FINAL is 
also acceptable, whatever works for you.
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Here you can also select the file type, default is .wav or you could select .mp3 if you’ve 
installed the LAME plug-in. .wav is a broadcast quality sound file but takes up a lot more 
space, .mp3 is somewhat decent/falls under the category of ‘good enough’ when it comes 
to sound quality and takes up far, far less space.

Once you click Save you’ll get this warning prompt then it’ll ask you about Meta data. Feel 
free to add information, but you don’t have to, just click okay and move on.

Your final sound file should now be available where you saved it to and you can now 
upload it to soundcloud, play it in iTunes, burn it onto a CD or put it on a thumbdrive - 
really, the choices are endless.

Note: When working between multiple computers, you can just drag the entire folder that 
contains all your project information on to an external hard drive and then onto the desktop  
of the next comp you use.

Also, before submission, listen to your piece one last time.
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